Topic Options
#55789 - 03/14/18 06:00 AM create pdf action doesn't work while PPDesign docu
Jean-Marc Offline
OL Newbie

Registered: 01/29/18
Posts: 15
Hello all,

I have a Design document which works ok with the xml sample data inside Design.
I installed the .ptk document from Design in Workflow with the 'send to/Workflow' menu.
Inside the Workflow process, the input .ps file to 'create pdf' looks ok (at least, it contains my xml among other lines), but the .pdf output shows an empty page.

What can be wrong ?

Thanks in advance,
jm.

Top
#55793 - 03/14/18 10:46 AM Re: create pdf action doesn't work while PPDesign docu [Re: Jean-Marc]
Jean-Cédric Online   happy
OL Expert

Registered: 10/03/16
Posts: 242
Loc: Québec, Canada
When you tested it from Design, did you use "Printer Centric" or "Optimized Postscript Stream"?

Make sure that your form in workflow has the same setting. You can check so by going into your Workflow Configuration->Configuration Components->Documents. Right-click on the related form->Properties->Printer Settings tab->Run mode.

Also make sure that the data that reaches the form to be ripped is in the exact same state as when you used it in Design. Any changes whatsoever can cause a condition to be false, thus creating your issue.

Hope that helps.

Top
#55810 - 03/15/18 11:33 AM Re: create pdf action doesn't work while PPDesign docu [Re: Jean-Marc]
Jean-Marc Offline
OL Newbie

Registered: 01/29/18
Posts: 15
oohh doh me... form was in 'printer centric' mode...
sorry for the interruption.

Top