anchor in version 6.1.1

Posted by: mh25

anchor in version 6.1.1 - 10/08/08 01:30 PM

I'm trying to get the anchor function to work, but I can't get it right. The textbox is set to "Snap frame to centent". Is anyone else having trouble with anchors? Or does anyone have an example for me that works in PM 6.1.1?
Posted by: Raphael Lalonde Lefebvre

Re: anchor in version 6.1.1 - 10/08/08 02:16 PM

mh25,

Make sure the box at the bottom is the master. Let's say you have two boxes:

Box1
Box2

If you want Box2 to move down as Box1 become larger, you need to select Box2, and then click the anchor button and anchor it to Box1 by clicking on it. Then, set the "Snap frame to content" to True on Box1.

Now, box2 will move down as box1 gets bigger. The confusing part here is that it may seem like you should click on box1 and anchor box2, but it's the opposite.

Regards,
Rapha
Posted by: mh25

Re: anchor in version 6.1.1 - 10/08/08 03:05 PM

Rapha
Posted by: Raphael Lalonde Lefebvre

Re: anchor in version 6.1.1 - 10/09/08 12:27 PM

mh25,

For the test I made, I didn't need to use any special settings for the anchoring. But of course, your case may be different.

I believe it would be best if we could take a look at your form, and therefore, I suggest you open a technical support issue. Go to our main web page, then go to Services->Support->Report an Issue. We will then assist you and figure out the best way to place your data the way you want it.

Regards,
Rapha
Posted by: Raven@Curtis

Re: anchor in version 6.1.1 - 11/13/08 02:20 PM

Just an FYI.


http://www.objectiflune.com/cgi-bin/ultimatebb.cgi?ubb=get_topic;f=75;t=000019