Error W3001 and W1603

Posted by: msgopala

Error W3001 and W1603 - 09/03/13 08:28 AM

One of our jobs has encountered this problem consecutively for couple of days now.

Error W3001: Error while executing plugin: Error printing pdf: A drawing error occurred. Print using a Windows driver: W1603:Plugin failed.

The pdf file is created but the print quits after the error. There are two other jobs that use the same design but this problem never occurs with them.
Posted by: gunner

Re: Error W3001 and W1603 - 09/03/13 03:27 PM

Hi msgopala,
there is a page on the objectiflune.com site that can help you with the error code.

http://help.objectiflune.com/en/knowledgebase/Default.html
Error W3001 appears to be an error relating to the PlanetPress installation path.

Summary:

Install path not found.

Problem Description:

Unable to find watch installation folder

Cause:

PPWatch is not installed

Suggested Resolution(s):

Install PPWatch
Posted by: Raphael Lalonde Lefebvre

Re: Error W3001 and W1603 - 09/04/13 09:44 AM

Actually, error W3001 does not refer to an install path error.

It's a generic error that says a plugin failed, and so is W1603, so in this case, the error code won't help us much.

If only this job causes the error, then the problem may be an issue with this specific job. Is it a PDF Emulation job, where the data is a pdf? If so, it's possible the problem may be with this specific pdf. If you try to regenerate the pdf using Distiller for example, does it works?

Let us know what you find!

Regards,
Raphaƫl Lalonde Lefebvre
Posted by: Philippe F.

Re: Error W3001 and W1603 - 09/04/13 01:25 PM

Anything special about that PDF? Could it be that it contains images with transparency (Printer Drivers can't always handle transpaerncy properly)?
Have you tried using a different printer driver for the same PDF to see if the error is driver-specific?
Posted by: tomekbe

Re: Error W3001 and W1603 - 04/11/19 03:00 AM

Old post, I know ....

I had exactly the same problem. I tried everything. What helped? Kill processes, close the app (I'm using PP Production) and restart the server. I did not believe it would work, but ... it worked.