PLUG-INS FOR VERSION 7

Posted by: ABS_GRAPHICS

PLUG-INS FOR VERSION 7 - 05/13/09 09:14 PM

1)Are all the plug-ins available compatible with Version 7?

2)If not, when will they be available?

3)I pose this question because the telescope plug-in for watch will not work it says that it is being used by another process.....?
Posted by: Raphael Lalonde Lefebvre

Re: PLUG-INS FOR VERSION 7 - 05/14/09 09:24 AM

ABS_GRAPHICS,

Answers to your questions:

1. Yes, they should be.

2. They are!

3. Have you registered the plugin using regsvr32? If not, make sure you do. You may want to check this knowledge base article on installing plugins:

http://www.objectiflune.com/OL/en-CA/Services/Support/KBArticle.aspx?KB=1426

Make sure you follow the instructions in this article carefully.

Regards,
Rapha
Posted by: Philippe F.

Re: PLUG-INS FOR VERSION 7 - 05/14/09 10:58 AM

There's an even easier way to install those external plugins in V7.

On the bottom right-hand corner of the Plugin bar, you should see a ">>" icon with an arrow pointing down underneath it.

Click on this icon and from the pop-up menu, select "Import plug-in". Navigate to the folder where the DLL is located, select it, and voil
Posted by: ABS_GRAPHICS

Re: PLUG-INS FOR VERSION 7 - 05/14/09 04:27 PM

Thank you-
everything is working great.