Error when trying to install update to 7.6

Posted by: Duane Sellers

Error when trying to install update to 7.6 - 10/16/14 05:35 PM

Current version of the suite is 7.5.3.8067. I get this message.
"source package is out of sync with client package"
Posted by: Anonymous

Re: Error when trying to install update to 7.6 - 10/17/14 08:42 AM

Duane,

It seems that some files were deleted or are inaccessible.

If you do a repair on the software, it should do the trick.
To do a repair, go in Programs and Features of the Control Panel, double click on PlanetPress Suite 7 then choose Repair Application. Once repair, you should be able to upgrade to 7.6.

If this doesn't work, then you would need to have the installer of V7.5.3 and run this one.

I would strongly recommend that all the services are stop while doing this task.

Regards,
JF
Posted by: Duane Sellers

Re: Error when trying to install update to 7.6 - 10/17/14 09:08 AM

OK, PP is not listed in the Control Panel, so I cannot do a repair from there. Where can I obtain the Installer for 7.5.3? Would it still be on my system?