Topic Options
#16676 - 04/13/05 12:19 PM Error W1525
diane williamson Offline
OL Expert

Registered: 02/04/02
Posts: 11
Installed Press, Watch, Image, Fax and Search today. When trying to insert PlanetImage output or PlanetPress Fax output in watch process, I get "Error W1525: Error Displaying Dialogue Box. Class not registered."

Top
#16677 - 04/13/05 12:42 PM Re: Error W1525
diane williamson Offline
OL Expert

Registered: 02/04/02
Posts: 11
Reinstalling PlanetPress Watch (selecting the repair option) corrected the problem.

However, it would benefitial to know what could cause this problem to avoid same in future client installs/upgrades.

Top
#16678 - 04/14/05 09:47 AM Re: Error W1525
Anonymous
Unregistered


Hi:

The fact that you were getting this error points to a corrupted file. Repairing the install solves the problem.

Top
#16679 - 06/07/06 08:53 AM Re: Error W1525
Kimberly Stutsman Offline
Junior Member

Registered: 03/13/06
Posts: 6
Loc: Sandusky Ohio
I am getting this W1525 error as well. I have tried to repair, I have completely uninstalled all PlantPress 4 programs and then reinstalled. When I click on an Output to PPFax to look at it, I get W1525: Error displaying dialogue box. Specified module could not be found. If I try to insert another Output with Fax get the same error. I can open PPFax and all programs are on 4.2 and activated. I have done repair on Watch and Fax multiple times. I just do not know what else to try can someone please help!!!!!

Top
#16680 - 06/14/06 08:30 AM Re: Error W1525
cosimo Offline
OL Expert

Registered: 10/31/01
Posts: 1280
Loc: montreal
Hi,

This is what that error means and what the possible causes and solution could be.

W1525 : Error loading property pages: %s

Problem: An error occurred when trying to open the property page for a task in a PlanetPress Watch
process.

Cause: The action/plugin could have been corrupted or wrongly installed, or the action could not be
a valid PlanetPress Watch action.

Resolution: Reinstall the .dll for that action.

It is recommended to do a clean re-install, by first going to add and remove software, then deleting the PlanetPress Suite folder and then re-install.
Always make sure you have the latest version of the software you are using.

If the problem persists, please click on "Report an Issue" and someone will assist you.

Thanks
Cosimo

Top