Page 1 of 3 1 2 3 >
Topic Options
#16958 - 12/12/05 03:17 PM Not logged on as user
sourcelinker Offline
Member

Registered: 09/04/03
Posts: 85
We were recently running Planet Press watch on windows 2000 with no problems. We recently upgraded the machine with the new hardware and upgraded to windows xp as the OS. We also have obtained new license strings to activate the software. When starting the software the following error occurs in the console:
W3010 : Error creating directory
InputDirectory: W1603 : Plugin failed

This occurs for every process that is created. I took the old configuration file from the windows 2000 box that where everything worked fine. I have checked the configure services and it matches the login that I use for the machine. (It is a domain account) I login with the following credentials:

Machine logon:
collins_nt\cgause
password: ********

Planet Press configuration
domain: collins_nt
username: cgause
password: ********

Any suggestions

Top
#16959 - 12/12/05 03:27 PM Re: Not logged on as user
Anonymous
Unregistered


Hello,

My suggestion would be to check the box "Display network domains and usernames", once again:
- Select the domain from the dropdown list
- Select the username from the dropdown list
- Enter your password twice.
- Finally check the box "Watch starts automatically.

The change would not be applied right away unless you stop the service and restart it.

- One other suggestion from a colleague was to verify that the directory you are trying to access still exist as you mentioned a change of hardware.

Top
#16960 - 12/12/05 03:36 PM Re: Not logged on as user
sourcelinker Offline
Member

Registered: 09/04/03
Posts: 85
I have done that and I get the same error. I am going to try and create a local account and see if that works.

Top
#16961 - 12/12/05 03:38 PM Re: Not logged on as user
sourcelinker Offline
Member

Registered: 09/04/03
Posts: 85
That the local account didn't work.

Top
#16962 - 12/12/05 03:40 PM Re: Not logged on as user
sourcelinker Offline
Member

Registered: 09/04/03
Posts: 85
Shouldn't there be a radio button that says "this account". The screenshot in the documentation and the actual dialog differs. I am running version 4.2.0.1637.

Top
#16963 - 12/12/05 03:52 PM Re: Not logged on as user
sourcelinker Offline
Member

Registered: 09/04/03
Posts: 85
All of the directories are on our network and are accessible from this machine. Screenshots are available.

Top
#16964 - 12/12/05 04:17 PM Re: Not logged on as user
Anonymous
Unregistered


Hello,

Now I'm wondering if your "PPwatch.cfg" is not corrupted.

Why don't you start with a new one (File -> New) and create one process that has "Folder capture" as input as well as output.

As for the service make sure that you are using the same profile as the one used to start the PC. Do not forget to send configuration.

Top
#16965 - 12/12/05 04:37 PM Re: Not logged on as user
sourcelinker Offline
Member

Registered: 09/04/03
Posts: 85
I have tried creating a new new configuration as well as uninstalling and reinstalling. Are there any know issues with XP pro and service pack 2?

Top
#16966 - 12/12/05 04:38 PM Re: Not logged on as user
sourcelinker Offline
Member

Registered: 09/04/03
Posts: 85
The processes seem to work in debug mode.

Top
#16967 - 12/12/05 04:49 PM Re: Not logged on as user
sourcelinker Offline
Member

Registered: 09/04/03
Posts: 85
I have just upgraded to version 5 of the software and tried to create a new configuration and I still have the same error in the console. At this point I am out of options. Do I need to open a problem log?

Top
Page 1 of 3 1 2 3 >