Topic Options
#22738 - 02/01/06 04:35 PM output fails
Deemer Offline
OL User

Registered: 11/30/05
Posts: 61
Loc: Tarentum, PA
I am printing reports to a greenbar paper layout in pdf format using Watch. When I print the documents I recive an error message I1030:Error moving index file to c:\:Error code 3 the system cannot find the specified path. Also I get this error as well I1005 Error while processing input directory moving file to error folder:job######.ps. This same thing happens if I change the output to a graphics file, like a .jpg as well.

Now I thought originally that it was possibly a permissions issue so I moved the output to the C: drive. Did not work. Then I thought maybe something in the setup of my decision tree so I tweaked that and found nothing. So I next printed a 1 page job and it ran fine. I then started to think that it may have to do with the size of the data file, but that was debunked when I printed a larger size file without any problems. What it does seem to be is this particular report. I went back in our spooler and tried to print out the same report from another period and received the same messages.

So if it is the report, what could be the issue causing this to occur? So far it only seems to happen with this report and not others? Is there something I should be looking for in the data stream?

Top
#22739 - 02/02/06 07:20 PM Re: output fails
Raphael Lalonde Lefebvre Offline
OL Expert

Registered: 10/14/05
Posts: 4953
Loc: Objectif Lune Montreal
Deemer,

Does Watch look for a path in the actual data file? If so, are you certain the path actually exists? You may be pointing to a non-existing directory. Also, in your error message, is it really "c:\:Error" or rather "c:\Error"? If it's the first one, it's not a valid folder name, so that's why it does not find it. You might have made a typo that causes the problem...

Otherwise, are you sure you captured the path correctly in Watch, and that Watch actually captures the path, and not some other data? You might want to check your data file...

Regards,
Rapha

Top
#22740 - 05/02/06 03:45 PM Re: output fails
Deemer Offline
OL User

Registered: 11/30/05
Posts: 61
Loc: Tarentum, PA
It has been a long time since I have addressed this issue. I think I have found out what may be trigering my problem. If when I name the pdf inside the PP Image Properties, file name box using just static text or one of or a combination of the availiable variables, the pdf creation comes off without a hitch. However, if I try and select text from within the report, like the report title, using the select text tool every time that pdf is created I get a failure with the following notices:
I1012 : Error moving archive to C:\captures\pdf: Error code 3: The system cannot find the path specified.
I1005 : Error while processing input directory; moving file to error folder: job23E8B0.ps
If I then go and remove that selected text refernce from the naming template it will work.

Top