Topic Options
#24073 - 07/31/09 08:46 PM Won't print after upgrade to 5.4.1
kenny Offline
Junior Member

Registered: 07/29/09
Posts: 7
Loc: Melbourne
Gidday

We upgraded from 5.3 to 5.4.1. We have been unable to print using 5.4.1 though no issue when we revert to 5.3 on the same Mac(s). Have tried on multiple Macs using both Tiger (OS 10.4) and Leopard (OS 10.5). Was also given access to the current 5.4.something Beta but still no joy.

We have a graphic design and print production environment with Adobe 8 Professional and a Konica C500 as our main printer. We do not run a file server - simply an ethernet hub, thus each Mac has its own software and drivers. Adobe and Mac softwares are kept up to date.

The print function appears to be working on the Mac in that the process of preflighting, printing is shown on screen as usual. But no PDF file is saved for Adobe prints and Command Workstation 5 shows that no file gets anywhere near reaching the printer.

Local Objectif Lune support tells me that they are unaware of any such issue (which I accept) and that the problem must be local. I disagree to the extent that PSM 5.3 still works in the same environments that 5.4 will not work. For both 5.3 and 5.4 our installs were vanilla installs - we did not touch any backend dirvers, Adobe settings or the like and would be reluctant to do so given we are in a production environment.

My question is - what changes in print handling were effected when 5.4 was created? There must be a clue there.

We obviously run a lot of software that interacts with Adobe and our print drivers. We install new software (e.g. Quite Imposing from quite.com was installed on a Leopard Mac 2 days ago due to the retirement of a Tiger iMac and there were no issues whatsoever).

Have had to switch a campaign to PSM 6.1 on my WIN laptop (and that works fine even with Vista!). But that laptop is only on the periphery of our production environment and thus is quite unproductive to keep operating that way.

Ideas welcome. I do have a series of screen shots but there is no facility on this board to upload them. Can email them to anyone or I could place them on a website for download if that is preferred.

Thanks, Kenny, Melbourne, Australia

Top
#24074 - 08/03/09 09:11 AM Re: Won't print after upgrade to 5.4.1
Anonymous
Unregistered


Hi Kenny,

My apologies for any inconveniences this may have caused.

Have I understood correctly that you output to the PDF Printer? Indeed it seems possible issues arise there, and development is looking at it.
Can you confirm that it does work if you set up for the actual Konica printer driver and then choose to save the output as PDF?

Kind regards,
Floris

Top
#24075 - 08/03/09 09:34 AM Re: Won't print after upgrade to 5.4.1
Raphael Lalonde Lefebvre Offline
OL Expert

Registered: 10/14/05
Posts: 4953
Loc: Objectif Lune Montreal
kenny,

Also, if I'm not mistaken, the latest version of PSM for Mac is 5.4.3. Have you tried to download 5.4.3, and does it work any better than 5.4.1?

Regards,
Rapha

Top
#24076 - 08/03/09 09:29 PM Re: Won't print after upgrade to 5.4.1
kenny Offline
Junior Member

Registered: 07/29/09
Posts: 7
Loc: Melbourne
Gidday again Rapha

Top
#24077 - 08/04/09 09:17 AM Re: Won't print after upgrade to 5.4.1
Raphael Lalonde Lefebvre Offline
OL Expert

Registered: 10/14/05
Posts: 4953
Loc: Objectif Lune Montreal
Kenny,

Does the problem occurs with any forms, or just one particular form? If you create a new blank document, and just put a text box with some text on it, no variable data, images or anything, does it print fine?

Have you tried various technologies in the preferences? Does Standard or Optimized PostScript works? If you're using a Fiery, have you tried Freeform or Freeform 2? Does it makes any difference?

Regards,
Rapha

Top
#24078 - 08/04/09 08:31 PM Re: Won't print after upgrade to 5.4.1
kenny Offline
Junior Member

Registered: 07/29/09
Posts: 7
Loc: Melbourne
Rapha

Top
#24079 - 08/10/09 03:45 AM Re: Won't print after upgrade to 5.4.1
Anonymous
Unregistered


This seems to be the problem:

http://forums.quark.com/t/12872.aspx

Indeed, PSM also uses application/vnd.cups-postscript for the same reason as Quark: we generate complete postscript. The solutions listed also work (I tried the permissions fix).

The mime type in the code can be changed to be application/vnd.apple-postscript, which solves the problem, but would need testing of print technologies (in a new PSM release)

Top
#24080 - 08/10/09 01:52 PM Re: Won't print after upgrade to 5.4.1
kenny Offline
Junior Member

Registered: 07/29/09
Posts: 7
Loc: Melbourne
cool Thank you Floris. A 2 year old issue! You have a good memory and/or diligent searching.

For us, the good news is that the problem appears to have been identified.

The bad news is that for we non-technical people, applying the fix (especially given it has to be run every time we want to print) is probably a less desirable option than running PSM on my WIN laptop. Even though WIN PSM takes us out of the production workflow.

When is there likely ot be a release that contains the fix?

Regards, Kenny

Top