Topic Options
#24164 - 11/06/07 11:31 AM Expression linked to %s
Ken Mitchell Offline
Junior Member

Registered: 03/09/06
Posts: 26
Loc: Sacramento, CA
Hi, folks. I have created a Print Shop Mail document in which I have one PDF per page to build the document. I'm getting an error "Expression linked to %s" on a few of the pages. The PDF does not display; just the error message.

What is the cause of this error, and how can I resolve it? There doesn't seem to be anything in the documentation about this. Thanks.
_________________________
Ken Mitchell
---------------------------------
The KISS Principle always applies.

Top
#24165 - 11/06/07 01:30 PM Re: Expression linked to %s
Ken Mitchell Offline
Junior Member

Registered: 03/09/06
Posts: 26
Loc: Sacramento, CA
OK, another problem. For some of the PDFs, certain elements of the image display properly in Print Shop Mail, but will not PRINT. Very frustrating; I insert an 8.5x11 PDF onto the page, it looks fine, and when the document prints there's nothing except the watermark.

What would cause an element of a PDF to not print, even though it displays properly?

Thanks.
_________________________
Ken Mitchell
---------------------------------
The KISS Principle always applies.

Top
#24166 - 11/06/07 04:19 PM Re: Expression linked to %s
Douglas Offline
Member

Registered: 08/28/07
Posts: 35
Ken, this is not simple error to diagnose.

Please send an email support request to support@printshopmail.com.

They may request your job files for testing.

Also let them know which PSM 6 vrs you are using. 6.0, 6.01 or 6.02.

Thanks.

Top
#24167 - 11/07/07 11:34 AM Re: Expression linked to %s
Ken Mitchell Offline
Junior Member

Registered: 03/09/06
Posts: 26
Loc: Sacramento, CA
Thanks. For the benefit of the group, I'll post the answer here when I / We / They figure it out. :-)
_________________________
Ken Mitchell
---------------------------------
The KISS Principle always applies.

Top
#24168 - 06/16/08 07:55 AM Re: Expression linked to %s
Sander vd Berg Online   content
OL Expert

Registered: 06/10/08
Posts: 199
Loc: Objectif Lune NL
Not sure if this has been resolved, but just in case someone else is having similar problems:

The string "Expression linked to %s" is taken from the PSM resources, but it's not supposed to appear in that context. It sounds like PSM is encountering an unexpected error and is not handling it well.

I haven't seen the PDF files, but the first thing I would look at is their security settings (Document Properties > Security). PSM might be able to display but not print a PDF when the "Printing" security setting is set to "Not Allowed".

Top