Topic Options
#29605 - 11/12/08 05:19 PM PP6 Activated - Still have a watermark
David Garner Offline
Junior Member

Registered: 11/12/08
Posts: 4
Loc: Atlanta, Ga.
We just purchased planet press 6 to use in conjunction with another program (OMD By Eci). Currently, we are not using planet press to do anything other than create post script files to be used as print forms by this other product. we plan on using planet press to the full extent that we can eventually - but we are migrating this product from an older platform to newer and just need to get through this phase.

with that in mind, we ran planet press 6 for about 7 days in trial mode and then activated. software says it's activated in the help/about and also on the website...but the watermark is still there. the developer of the 3rd party application we use has sent us premade forms in planet press 5 format. they sent us both the .ps files we need and the .pp5 files so that if we need to tweak something we can...issue is, i load those files up and make a change - save it, or send it to host (like they instructed me) save the .ps file and i get a watermark. get a watermark in the preview, get a watermark on the physical print.

any ideas? is this working as intended?

Top
#29606 - 11/12/08 05:20 PM Re: PP6 Activated - Still have a watermark
David Garner Offline
Junior Member

Registered: 11/12/08
Posts: 4
Loc: Atlanta, Ga.
oh i should note...if i don't change anything on the files created in planet press 5, i get no watermark.

Top
#29607 - 11/12/08 06:21 PM Re: PP6 Activated - Still have a watermark
maria Offline
OL User

Registered: 08/25/00
Posts: 80
Loc: Montreal, QC, Canada
You need to contact our activation departement to receive an activation code for your printer.

First, print a PlanetPress Status Page for your printer. (Tools, Document Management, Select PlanetPress Status Page and the printer you wish to print on.)

Please fax (or email) this status page along with your license serial number to:
activations@ca.objectiflune.com
Fax: 514-342-5294

Include your complete contact information - they will make sure to get you what you need to print without a watermark!

Our activation department (for America) is open Monday to Friday, from 9:00am to 5:00pm. (EST)

Thanks!

Top
#29608 - 11/13/08 11:13 AM Re: PP6 Activated - Still have a watermark
David Garner Offline
Junior Member

Registered: 11/12/08
Posts: 4
Loc: Atlanta, Ga.
well, we don't use licensed printers. i was told by an objectiflune customer care rep (can't remember his name) last week on the phone that we didn't need licensed printers since we had pp6 server. also, we aren't actually printing out of planet press.

we will eventually and this problem may be a non issue at that point, but for now - we don't. what we do is we build the form in planet press and then output the form to a post script file. we then take that post script file and use it as a form in another product. the issue we are having is that the post script file outputs a watermark in the other program.

Top
#29609 - 11/13/08 03:27 PM Re: PP6 Activated - Still have a watermark
David Garner Offline
Junior Member

Registered: 11/12/08
Posts: 4
Loc: Atlanta, Ga.
got this resolved. thanks claude in tech support!

Top


Moderator:  OL Newsgroup Cust. Care