Topic Options
#30004 - 06/11/08 11:47 AM Changing the working directory - Not working
MBM_CS Offline
Junior Member

Registered: 09/25/07
Posts: 4
Loc: Appleton, WI
One of my customers has Windows Server 2003 64bit edition with PlanetPress V.6.2.0.2973. I changed the registry to move the working directory to the D:\ drive since that is a much larger partition.

I added the V6WorkingDirectory String value under HKEY_LOCAL_MACHINE\SOFTWARE\Objectif Lune\PlanetSuite exactly as described in the Knowledge base article and entered the path of D:\PPress since that is the folder I created on the D:\ drive for the working directory. I did this all while the services were stopped and after restarting the services, it is still using the default location instead of moving to D:\PPress.

Is there something I am missing? Is there something else I should do since the server is 64bit? It is supposed to be a string value, correct? I would really like this to work, so if anyone has an idea, please let me know.

Thanks.

Top
#30005 - 06/12/08 02:19 PM Re: Changing the working directory - Not working
cosimo Offline
OL Expert

Registered: 10/31/01
Posts: 1280
Loc: montreal
Hi,

I am assuming that you have followed this procedure found in the Knowledge base section of our website.
If yes then I would recommend handling this issue internally "Report and Issue"

Thanks
Cosimo

Top
#30006 - 06/12/08 02:25 PM Re: Changing the working directory - Not working
MBM_CS Offline
Junior Member

Registered: 09/25/07
Posts: 4
Loc: Appleton, WI
Yes, I followed that exactly and the result was what I described. The working directory did not change to the location I specified in the Registry key. I will be sending Tech Support the information since it appears nobody has an answer. Thanks for replying.

Craig

Top