These forums were permanently set to read-only mode on July 20, 2022. From that day onwards, no new posting or comment is allowed on the site, but the historical content remains intact and searchable.

A new location for posting questions about PlanetPress Suite is now available:

OL Learn - PlanetPress Classic (opens in new tab)

Topic Options
#30121 - 05/19/09 11:10 AM Insert Address function not working
drapley Offline
Junior Member

Registered: 12/03/08
Posts: 11
Loc: Boise, Idaho
When I use the Insert Address button and put an address in my document I can see it in design mode but it disappears in preview mode and also when I send it to Watch and create a PDF output.

I tried it with hardcoding the information into the tab, using the get data option, and also using the data selection option, none work. I put another data selection field on my document just to make sure that it showed and it does so I believe it is something with the address function. This worked correctly in version 6.

Please advise as I need this asap for my statement documents.


#30122 - 05/19/09 03:52 PM Re: Insert Address function not working
Raphael Lalonde Lefebvre Offline
OL Expert

Registered: 10/14/05
Posts: 4956
Loc: Objectif Lune Montreal

It seems like the v7 address block component needs to be run in Optimized PostScript mode, it will not appear in Printer Centric. And you are right, it works in Printer Centric in version 6. Not sure if it's on purpose or not, but in version 7, you'll need to use Optimized PostScript.