Topic Options
#31322 - 05/28/09 12:46 PM Folder Capture Input not reteiving files
Adam Delaney Offline
Junior Member

Registered: 05/21/09
Posts: 15
Loc: Iowa City
I have configured a Folder Capture as an input. I have tested my process and have successfully preformed all operations within my process using the debug and sample data; however when I attempt to drop a data file into my monitored folder nothing happens. I have checked that my process is set to poll frequently (every 4 sec.) also the process is set to process "As Soon As Possible" and is "Active". Any ideas?

Top
#31323 - 05/28/09 01:55 PM Re: Folder Capture Input not reteiving files
Raphael Lalonde Lefebvre Offline
OL Expert

Registered: 10/14/05
Posts: 4953
Loc: Objectif Lune Montreal
Adam,

A couple of things to verify:

1. Is there anything in the file? There should be at least one line and a carriage return. If it's an empty file, it won't be captured.

2. Is the file read-only? Watch will not capture read-only files.

3. Are you capturing from a network drive? If so, you may need to use the UNC format for the folder capture paths. Also make sure that the Watch service is logged in with the proper user and has admin rights.

Regards,
Rapha

Top
#31324 - 05/28/09 03:01 PM Re: Folder Capture Input not reteiving files
Adam Delaney Offline
Junior Member

Registered: 05/21/09
Posts: 15
Loc: Iowa City
I have verified the following:
1) File has data, I am using a pdf as a data file and have confirmed that my pdf file has data.
2) File is NOT set to read-only
3) When I start Production I receive the following error message: You are not logged in as the user associated with the planet press services.
How can configure the associated user?

Top
#31325 - 05/28/09 03:20 PM Re: Folder Capture Input not reteiving files
Raphael Lalonde Lefebvre Offline
OL Expert

Registered: 10/14/05
Posts: 4953
Loc: Objectif Lune Montreal
Adam,

You'll need to go to Tools->Configure Services. Then, uncheck "local system account", and enter the proper domain name, user name and password. The user must have all admin rights, and must be the same one that you're using in your current Windows session.

Regards,
Rapha

Top
#31326 - 05/28/09 03:28 PM Re: Folder Capture Input not reteiving files
Adam Delaney Offline
Junior Member

Registered: 05/21/09
Posts: 15
Loc: Iowa City
I reconfigured the Services user, and restarted PP Production. I received no error message but continue to have no luck picking up that file. Also confirmed user has full admin rights. Any thoughts?

Top
#31327 - 05/29/09 09:19 AM Re: Folder Capture Input not reteiving files
Philippe F. Offline
OL Expert

Registered: 09/06/00
Posts: 1931
Loc: Objectif Lune, Montreal, Qc
When you say you restarted PP Production, you do mean the Service, right? Not just the configuration tool?

Are other processes running correctly on the same PC or is this the only one you have designed yet?
_________________________
Technical Product Manager
I don't want to achieve immortality through my work; I want to achieve immortality through not dying - Woody Allen

Top
#31328 - 05/29/09 10:31 AM Re: Folder Capture Input not reteiving files
Adam Delaney Offline
Junior Member

Registered: 05/21/09
Posts: 15
Loc: Iowa City
Under Tools > Services > Services Status. I stopped the service and restarted the services. This is my first process, so I have not been able to configure any Folder Capture.

Top
#31329 - 05/29/09 11:09 AM Re: Folder Capture Input not reteiving files
Philippe F. Offline
OL Expert

Registered: 09/06/00
Posts: 1931
Loc: Objectif Lune, Montreal, Qc
Have you made sure you sent your configuratiuon to the Service?
(Application Menu > Send Configuration)
_________________________
Technical Product Manager
I don't want to achieve immortality through my work; I want to achieve immortality through not dying - Woody Allen

Top
#31330 - 05/29/09 11:16 AM Re: Folder Capture Input not reteiving files
Adam Delaney Offline
Junior Member

Registered: 05/21/09
Posts: 15
Loc: Iowa City
That worked, thanks everyone for you help!

Top