Page 3 of 3 < 1 2 3
Topic Options
#31444 - 07/27/09 01:52 PM Re: Wrong Page Count
carlos kochhann Offline
Junior Member

Registered: 07/21/09
Posts: 15
We already tried with Raw format, with the "Composed Document Stream with metadata" option up. I really can't figure why this is happening. We are trying now with the Create Metadata before the script.


And what should I do about the Serial problem?
It keeps saying the serial is still not active, but it is.

Top
#31445 - 07/27/09 01:56 PM Re: Wrong Page Count
carlos kochhann Offline
Junior Member

Registered: 07/21/09
Posts: 15
With the Create Metadata before the script, it said the object didn't support Group on that last line:

Watch.SetJobInfo 9, MetaJob.Group(0).PageCount

Top
#31446 - 07/27/09 02:54 PM Re: Wrong Page Count
Raphael Lalonde Lefebvre Offline
OL Expert

Registered: 10/14/05
Posts: 4953
Loc: Objectif Lune Montreal
If you're having problems using the web form for support issues, then call 1-866-348-5863, and request technical support.

Top
#31447 - 07/27/09 03:06 PM Re: Wrong Page Count
carlos kochhann Offline
Junior Member

Registered: 07/21/09
Posts: 15
Oooh damn, that might give me some trouble...
I don't think we can call Montreal x.x" (due to permissions)
I'll see what else I can do here >.<"

But big thanks for the help, Raphael! =]
Really big thanks!

Top
#31448 - 07/28/09 02:51 PM Re: Wrong Page Count
carlos kochhann Offline
Junior Member

Registered: 07/21/09
Posts: 15
Raphael (or anyone), we managed to capture the number of pages here, using a process and scripts based on yours, but with a little change, but for some unknown reason, the file won't print.

If we Stop the process, it prints normally, but with no Page count nor anything else, but if we Start it again, it won't print.
The problem must be something within the process, but I can't find out what.

Top
#31449 - 08/12/09 02:51 PM Re: Wrong Page Count
Benoit Potvin Offline
OL Expert

Registered: 01/02/08
Posts: 490
Loc: Montréal, Canada
Hi Carlos,

On july 27, you said:
Quote:
And what should I do about the Serial problem?
It keeps saying the serial is still not active, but it is.
If this problem is still present, may I ask the following questions:

1. Which module of the software suite is saying that the serial is not active? The Design tool? The Workflow tool? Both?

2. How does it keep saying it? Is it when you perform a specific action?

3. How do you know that it (i.e. the software) is in fact activated?

4. Does your machine match the system requirements as stated on on page 1 of the v7 release notes (found here )

Hope this helps!

Benoit
_________________________
Knowledge is capital
http://twitter.com/benoitpotvin

Top
Page 3 of 3 < 1 2 3