IMPORTANT ANNOUNCEMENT

These forums were permanently set to read-only mode on July 20, 2022. From that day onwards, no new posting or comment is allowed on the site, but the historical content remains intact and searchable.

A new location for posting questions about PlanetPress Suite is now available:

OL Learn - PlanetPress Classic (opens in new tab)

Topic Options
#40128 - 07/19/12 11:22 AM SOLVED - ignore
Tim E Offline
OL Newbie

Registered: 03/13/12
Posts: 9
Ignore - this was due to something else.


Edited by Tim E (07/19/12 11:35 AM)

Top
#40129 - 07/19/12 11:34 AM Re: Files not being picked up from capture folder [Re: Tim E]
Raphael Lalonde Lefebvre Offline
OL Expert

Registered: 10/14/05
Posts: 4956
Loc: Objectif Lune Montreal
Tim,

There's a couple things you can check:

- Make sure the file isn't read-only.
- Make sure the user assigned to the service has proper Read and Write permissions to this folder.

First two things to check. If it still doesn't pick it up, it may be that the service is currently processing the previous file that you've sent, and hasn't finished processing it, so you may have to wait. (or kill the service, flush the temporary files and restart it if you think that it's stuck)

I would start with that. Let us know how it goes!

Regards,
Raphaël Lalonde Lefebvre

Top
#40130 - 07/19/12 11:45 AM Re: Files not being picked up from capture folder [Re: Raphael Lalonde Lefebvre]
Tim E Offline
OL Newbie

Registered: 03/13/12
Posts: 9
Hi Raphael, thanks for responding, albeit just as I was editing my post.

Top