IMPORTANT ANNOUNCEMENT

These forums were permanently set to read-only mode on July 20, 2022. From that day onwards, no new posting or comment is allowed on the site, but the historical content remains intact and searchable.

A new location for posting questions about PlanetPress Suite is now available:

OL Learn - PlanetPress Classic (opens in new tab)

Topic Options
#42631 - 03/10/13 09:07 PM Error creating temp file (267)
copco9710 Offline
OL Newbie

Registered: 03/10/13
Posts: 4
Hi, All

I hope that someone can shed some light on a problem I am having with Image and fax. Print forms works with no problems, however faxing and emailing quit intermittantly during the day.
If we email or fax a document they work for several hours until we get error I1007 on Image and F2008 on Fax. It says error creating temp file the directory name is invalid, even though it was working earlier in the day. The only way to fix this is by restarting Fax and Image services. Then the documents will email and fax out ok for several hours and just quit later for no apparent reason.

PP is logged in as administrator on a workgroup server and we have no issues with this server. I check the event logs and am not seeing any errors. The fax and image services still show started, even though they do not appear to be working. The server processors and memory all have plenty of headroom and are running normally and I don't see sny connection or permission issues.

Any ideas?

Thanks!

Ken

PP7 Production - Server 2003 32 bit dual Xeon 2.2 4 gig ram

Top
#42634 - 03/11/13 08:23 AM Re: Error creating temp file (267) [Re: copco9710]
Philippe F. Offline
OL Expert

Registered: 09/06/00
Posts: 1984
Loc: Objectif Lune, Montreal, Qc
Are you using the very latest version of the Suite? A few issues dealing with memory management have been fixed in the last several versions and to our knowledge they have addressed all similar problems.
_________________________
Technical Product Manager
I don't want to achieve immortality through my work; I want to achieve immortality through not dying - Woody Allen

Top
#42670 - 03/12/13 01:07 PM Re: Error creating temp file (267) [Re: Philippe F.]
copco9710 Offline
OL Newbie

Registered: 03/10/13
Posts: 4
Hi, Philippe

I checked and there are no updates available. We are running on 7.5.1.7431

Ken


Edited by copco9710 (03/12/13 01:07 PM)

Top
#42671 - 03/12/13 01:25 PM Re: Error creating temp file (267) [Re: copco9710]
Raphael Lalonde Lefebvre Offline
OL Expert

Registered: 10/14/05
Posts: 4956
Loc: Objectif Lune Montreal
copco9710,

Here's something you can try: in the Preferences, go to Messenger. What is "Close inactive instance after" set to? Maybe you can try reducing, make it like 1 minute, so that it kills unused alambic instances more quickly, and leave less potential for memory issues or things like that.

You could also try rebooting your system. Similar errors have been ressolved by rebooting in the past, so you could try that.

Regards,
Raphaël Lalonde Lefebvre

Top
#42724 - 03/14/13 01:24 PM Re: Error creating temp file (267) [Re: copco9710]
copco9710 Offline
OL Newbie

Registered: 03/10/13
Posts: 4
Hi, Raphael

Can you tell me where the preferences are? I poked around and did not see a selection for that.

Reboot does clear the problem for a few hours and then it comes back. We are running our website also on this server, so we can't reboot it during the day. We reboot before it backs up each evening.

What I have done as a temporary fix is put a bat file on the task scheduler to stop and restart the four Planet Press services that are running every three hours. This has helped, but it's not an ideal fix to the problem.

Thanks for you help!

Ken

Top
#42725 - 03/14/13 01:26 PM Re: Error creating temp file (267) [Re: copco9710]
Raphael Lalonde Lefebvre Offline
OL Expert

Registered: 10/14/05
Posts: 4956
Loc: Objectif Lune Montreal
It's in the Workflow menu. (the orange button at the top left of the screen) Click on it, and at the bottom of the menu, you will see the Preferences button.

Top
#42737 - 03/14/13 10:24 PM Re: Error creating temp file (267) [Re: copco9710]
copco9710 Offline
OL Newbie

Registered: 03/10/13
Posts: 4
Hi, Raphael

Found the button! It was big as a cat, I don't know how I missed it. Anyway, the close inactive instance was set to zero. I changed it to 1 minute. Do you think running PP on the administrator account as opposed to the local host would have any bearing on these issues?

Also having an issue with PP fax. If I open the Microsoft fax properties it will display a fax in progress. Once the fax is done, it should end up in the sent faxes folder. That folder is empty. Any ideas on that?

Ken

Top
#42748 - 03/15/13 09:53 AM Re: Error creating temp file (267) [Re: copco9710]
Raphael Lalonde Lefebvre Offline
OL Expert

Registered: 10/14/05
Posts: 4956
Loc: Objectif Lune Montreal
Ken,

Actually, normally, PP should run on an admin account, so you should have it setup correctly.

As for the PP Fax, not sure about that one, and not sure if the problem is actually on our side. Once it makes it to Microsoft Fax, from that point, it's Microsoft Fax that does the faxing, PlanetPress Fax has done it's job, and it's no longer in our control. The first thing to verify is obviously that you are using a correct number. If the fax number is wrong, it obviously won't be sent properly. If the number is correct, then here's a test you can do: try sending a fax that comes from PP Fax, then send another one that is not from PP Fax. If only the PP Fax one has this issue, then we'll need to investigate further. If both faxes don't make it to the "sent" box, however, then it's probably a Microsoft Fax issue.

Let us know how it goes!

Regards,
Raphaël Lalonde Lefebvre

Top