Topic Options
#49776 - 10/16/14 05:35 PM Error when trying to install update to 7.6
Duane Sellers Offline
OL Toddler

Registered: 12/18/13
Posts: 45
Current version of the suite is 7.5.3.8067. I get this message.
"source package is out of sync with client package"

Top
#49781 - 10/17/14 08:42 AM Re: Error when trying to install update to 7.6 [Re: Duane Sellers]
JFLAIR
Unregistered


Duane,

It seems that some files were deleted or are inaccessible.

If you do a repair on the software, it should do the trick.
To do a repair, go in Programs and Features of the Control Panel, double click on PlanetPress Suite 7 then choose Repair Application. Once repair, you should be able to upgrade to 7.6.

If this doesn't work, then you would need to have the installer of V7.5.3 and run this one.

I would strongly recommend that all the services are stop while doing this task.

Regards,
JF

Top
#49782 - 10/17/14 09:08 AM Re: Error when trying to install update to 7.6 [Re: Duane Sellers]
Duane Sellers Offline
OL Toddler

Registered: 12/18/13
Posts: 45
OK, PP is not listed in the Control Panel, so I cannot do a repair from there. Where can I obtain the Installer for 7.5.3? Would it still be on my system?

Top