Topic Options
#50227 - 11/25/14 04:34 PM PlanetPress Services not producing output
Raymond L Offline
OL Newbie

Registered: 09/14/14
Posts: 16
Loc: Toronto, Canada
Hello,

all my services show that they are all started but when my file is picked up by my watch folder it is not being set to my output folder. when I open production and try to stop the services it freezes and the it show a dialog which says its trying to convert document to postscript. nothing happens.

is there a way to clear the services/system of what production was trying to do?

Top
#50239 - 11/26/14 09:15 AM Re: PlanetPress Services not producing output [Re: Raymond L]
Raphael Lalonde Lefebvre Offline
OL Expert

Registered: 10/14/05
Posts: 4953
Loc: Objectif Lune Montreal
Hi Raymond,

If you are unable to stop the services the normal way, the it may be because it's stuck trying to finish processing something. In this case, what you can do is open the Service Console, right-click on PlanetPress Production, and choose "Kill". This will force the service to shut down and will stop any processing. However, after you've done that, you need to clear the temporary spool files, otherwise, it will resume where it left off once you restart the services. You can find them in:

C:\ProgramData\Objectif Lune\PlanetPress Suite 7\PlanetPress Watch\Spool

Delete everything inside the Spool folder. Depending on your solution, you might need to delete the content of some other folders too(like pplpr, pplpd, http... if your Workflow configuration uses any of those). And after deleting all temp files, restart the services, and everything should work.

As to why it crashed in the first place, well, I suggest that you resend the job, and see if it happens again. If it happens again, then there could be something wrong either with your PlanetPress document, data or your Workflow logic. Our Technical Support department might be able to assist you with this, so I suggest that you give them a call and have them look at this with you. You can call 1-866-348-5863 to talk with Support.

Regards,
Raphaƫl Lalonde Lefebvre

Top
#50243 - 11/26/14 10:24 AM Re: PlanetPress Services not producing output [Re: Raphael Lalonde Lefebvre]
Raymond L Offline
OL Newbie

Registered: 09/14/14
Posts: 16
Loc: Toronto, Canada
You are correct. I did as you said and everything work Perfect now. I'm not sure why it crashed in the first place but Thank you once again. Now I know how to handle this issue if it ever arises again.

Many Thanks.

Top