Topic Options
#51237 - 03/27/15 05:12 AM Dongle not detected by PSM7
Quintin Offline
OL Newbie

Registered: 03/27/15
Posts: 2
Hi,

I have a working PSM 7.0 on Windows XP. In the process of migrating to Windows 7, I installed PSM 7.2. But it keeps saying "No dongle found".

I installed the Sentinal LDK drivers, and Device Manager does then show 3 sentinal devices. So everything seems to be in order.

The dongle still works fine on the Windows XP machine. It's only when I plug it into the Windows 7 machine that PSM doesn't detect it.

In case you need to know, this dongle is for an Unlimited license.

Quintin

Top
#51269 - 03/31/15 11:51 AM Re: Dongle not detected by PSM7 [Re: Quintin]
Marc-André
Unregistered


Hi Quintin,

I will assume this is a USB dongle right?

When you plugin it in the W7 machine does the light come on?

Do you get a message from windows saying that the dongle is being installed?

Make sure you install the latest drivers - http://sentinelcustomer.safenet-inc.com/DownloadNotice.aspx?dID=8589947119

Try to plug it in a different USB port.

If you are still having issues - I would suggest opening up a support call.

http://printshopmail.objectiflune.com/en/resources# and click on report an issue.

Best Regards,

Top
#51317 - 04/07/15 06:50 AM Re: Dongle not detected by PSM7 [Re: ]
Quintin Offline
OL Newbie

Registered: 03/27/15
Posts: 2
Thanks for responding Marc.

The driver you linked is the exact same one I've been using, the dongle does light up when plugged in and I've tried all USB ports.

Nothing seems to work. So I followed your advise and opened a support call.

Top
#51318 - 04/07/15 08:46 AM Re: Dongle not detected by PSM7 [Re: Quintin]
Tina Offline
OL Newbie

Registered: 12/15/10
Posts: 22
Loc: Chicago, IL USA
Quintin,

If you do not have valid OL Care/maintenance the dongle will not accept newer versions of the software. Do you have valid maintenance? You can check this by going to the Help - Credit Information Window.

Top
#54390 - 12/20/16 06:39 AM Re: Dongle not detected by PSM7 [Re: Quintin]
matterysomi Offline
OL Newbie

Registered: 11/12/16
Posts: 3
I have installed solus 1.2 in my 7 y.o desktop. The problem i cannot use huawei e1732 3g dongle. The os doesnt even recognise the device.


How to Make Your Own Blog

Top