Topic Options
#56273 - 09/04/18 01:10 PM Planet Press 7 Workflow
Shelbel203 Offline
OL Newbie

Registered: 06/10/14
Posts: 9
When working on Planet Press 7 all of my processes in the workflow seem to have disappeared - i've been told it might be that we have a loaded a virgin watch config file in place of the live file - how can this be fixed?

Top
#56274 - 09/04/18 02:03 PM Re: Planet Press 7 Workflow [Re: Shelbel203]
jouberto Offline
OL Toddler

Registered: 04/18/18
Posts: 32
You can load one of your saved configuration files to recover your processes. If you don't know where you would have saved copies, you can perform a search on your server for *.pw7 files. Likely loading the most recent one would be the safest bet. By default PlanetPress will save in here:
C:\ProgramData\Objectif Lune\PlanetPress Suite 7\PlanetPress Watch

Top
#56275 - 09/05/18 04:10 AM Re: Planet Press 7 Workflow [Re: Shelbel203]
Shelbel203 Offline
OL Newbie

Registered: 06/10/14
Posts: 9
This has worked thank you! The services status doesn't give me an option to restart or stop the services - is there a solution to fix this?

Top
#56277 - 09/05/18 11:03 AM Re: Planet Press 7 Workflow [Re: Shelbel203]
jouberto Offline
OL Toddler

Registered: 04/18/18
Posts: 32
Hi,

That likely means they are "stuck" in the stopping/starting state. You can either try to manually kill the processes in the task manager of windows, or a simple reboot of the server should do the trick as well.

Hope this helps.
Regards,

Top