Topic Options
#57623 - 08/18/20 12:59 PM Error when sending config file to Watch
Sami786 Offline
OL Expert

Registered: 01/29/14
Posts: 394
Loc: Home
Hi, I'm having problem with one of my forms sending config file to Workflow!

I amended a current working form and added some new conditions and new images, when I preview to get PDF samples it works fine with no problems, I can generated PS and PDF sample files, but when I want to implement this on production I get error like the sample.error file shows in read Documents.

I checked PP Design form, all the conditions and images, they are all good. When I send different forms they are all working only this new form is not working.

My confusion is if there are any PresTalk error or image error then how do I get samples created with no error? I opened each PressTalk code and I see no red text error.

I tried every thing I could to rectify the issue with no luck. Any idea how can I overcome this issue. Never had this issue before!

I don't want to start all over again wink


Edited by Sami786 (08/18/20 01:01 PM)
_________________________
Peace

Top
#57624 - 08/18/20 01:19 PM Re: Error when sending config file to Watch [Re: Sami786]
Jean-Cédric Offline
OL Expert

Registered: 10/03/16
Posts: 651
Loc: Québec, Canada
Can you copy paste the exact error you get and when you get it precisely ?
_________________________
♪♫♪♫
99 frigging bugs in my code
99 frigging bugs
Take one down
Code around
127 frigging bugs in my code
♪♫♪♫

Top
#57625 - 08/18/20 01:29 PM Re: Error when sending config file to Watch [Re: Sami786]
Sami786 Offline
OL Expert

Registered: 01/29/14
Posts: 394
Loc: Home
In the production I don't get an error message in the message box but rather I see the document loaded under the documents folder with red font and .error instead of smaple.ptk
_________________________
Peace

Top
#57626 - 08/18/20 01:41 PM Re: Error when sending config file to Watch [Re: Sami786]
Jean-Cédric Offline
OL Expert

Registered: 10/03/16
Posts: 651
Loc: Québec, Canada
Humm...that sounds like your forms has been corrupted (unfortunately, it happens).

Did you have backup of that form prior to modify it? if so, you will have to redo theses changes. I would go against the temptation of copy pasting them from the new (allegedly corrupted form) to the previous version as it could move the corruption over but you still could try it...you might get lucky.

Simply make sure that you keep an untouched version of said prior version in case it doesn't work.

You could as well contact our support team via our website.
_________________________
♪♫♪♫
99 frigging bugs in my code
99 frigging bugs
Take one down
Code around
127 frigging bugs in my code
♪♫♪♫

Top
#57627 - 08/18/20 01:47 PM Re: Error when sending config file to Watch [Re: Sami786]
Sami786 Offline
OL Expert

Registered: 01/29/14
Posts: 394
Loc: Home
one more try smile

If this was corrupted then how can I print PS file and get PDF samples from Design? only sending config file does not work!
_________________________
Peace

Top
#57628 - 08/18/20 02:02 PM Re: Error when sending config file to Watch [Re: Sami786]
Jean-Cédric Offline
OL Expert

Registered: 10/03/16
Posts: 651
Loc: Québec, Canada
It could be that the corruption only affect the output in Workflow but not the Design tool.

Even if the resulting output is the same, Workflow and Design tool aren't build the same way, so a single wrong character in the configuration of the form could be overlooked by the Design tool but have greater significance in Workflow.

Also at this point, we cannot compare output as you get it from the Design tool but it isn't yet there in Workflow. It seems that the process that takes the form from the Design tool and convert it to a proper usage in Workflow has an issue.

You could try deleting the error form and all its related resources in the Workflow folder. Then, to be on the safe side, stop and start Workflow. Then resend your form from the Design toll to Workflow and see if that helps.

If that doesn't help, refer to my last comment in previous post wink
_________________________
♪♫♪♫
99 frigging bugs in my code
99 frigging bugs
Take one down
Code around
127 frigging bugs in my code
♪♫♪♫

Top
#57631 - 08/20/20 01:25 PM Re: Error when sending config file to Watch [Re: Sami786]
Sami786 Offline
OL Expert

Registered: 01/29/14
Posts: 394
Loc: Home
thank you a support call will be opened.
_________________________
Peace

Top