Topic Options
#57665 - 09/08/20 09:56 AM PlanetPress Design Messenger will not start
dweg Offline
OL Expert

Registered: 11/05/08
Posts: 162
Loc: Denver
We have recently installed Version 7.6.2.9999 Design onto two new Windows 10 machines. We can see our Production server from these Design seats and the Production server can also see our new Design seats from the Access manager. However nothing happens when we try to send-to-Production.

Messenger is running fine on the Production server and can receive files from an older Window 7 Design machine.

It appears messenger will not start up on the two Windows 10 machines though. Firewall is shut off and ports are open just like the Win 7 machine. The Win 10 machines and Production server can all ping each other.

When we try to start messenger on the Win 10 Design machines we receive this error:

Windows could not start the PlanetPress Suite Messenger 7 on Local Computer. Review the System Event log. If this is a non-microsoft service, contact the service vendor, and refer to service-specific error code 16842771.

From the Event log:
The description for Event ID 19 from source PPMessenger7 cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

I checked the licenses on the Design seat and they appear active although I have seen a few errors upon startup saying the Design license have expired, although viewing it right now it states it's activated.

Any help would be appreciated.

Top
#57666 - 09/08/20 10:27 AM Re: PlanetPress Design Messenger will not start [Re: dweg]
jim3108 Offline
OL Expert

Registered: 04/19/10
Posts: 311
Loc: London, UK
Have you tried rebooting the Windows 10 computers as this is often required after installation?

I appreciate this sounds a very Level 1 response but it has been the cause of this issue in the past.

Regards,

James.

Top
#57667 - 09/08/20 10:46 AM Re: PlanetPress Design Messenger will not start [Re: dweg]
dweg Offline
OL Expert

Registered: 11/05/08
Posts: 162
Loc: Denver
The Win 10 workstations have been rebooted several times since installation. Thanks

Top
#57668 - 09/08/20 05:44 PM Re: PlanetPress Design Messenger will not start [Re: dweg]
jim3108 Offline
OL Expert

Registered: 04/19/10
Posts: 311
Loc: London, UK
The next thing I'd look at is the Messenger logs:

Quote:
C:\ProgramData\Objectif Lune\PlanetPress Workflow 8\Messenger\Log

Can you check to see if this reports anything?

Best,

J.

Top
#57669 - 09/09/20 12:49 PM Re: PlanetPress Design Messenger will not start [Re: dweg]
dweg Offline
OL Expert

Registered: 11/05/08
Posts: 162
Loc: Denver
I checked all the recent logs and all of them just keep re-iterating the same message of Validating consistency. Although read on please.

INFO : Validating consistency on 10:03:58 PM...
INFO : Validating consistency on 10:11:58 PM...
INFO : Validating consistency on 10:29:59 PM...

At this point I've un-installed designer and re-installed it.
Here is my first log since then. The last line in it states that messenger has started. Although there is an error before that with a 'Capture Server'?

START: 2020/09/09 08:48:23
INFO : PlanetPress Messenger v2019.1.0.57365
INFO : Host: xxx-xx-DWEG; User: SYSTEM
DEBUG: Creating thread 0
DEBUG: Creating thread 1
DEBUG: Creating thread 2
DEBUG: Creating thread 3
DEBUG: Creating thread 4
DEBUG: socket() successful
DEBUG: Socket handle: 892
DEBUG: bind() successful: 0
DEBUG: getsockname() successful: Address: 0; port: 5863
DEBUG: listen successful(): 0
DEBUG: Adding xxx.0.0.1 to access list...
DEBUG: Adding xxx.0.0.1 to access list...
DEBUG: Adding queue "netquery"...
DEBUG: Adding queue "form"...
DEBUG: Adding queue "image"...
DEBUG: Adding queue "fax"...
DEBUG: Adding queue "closepipe"...
DEBUG: Adding queue "virtualdrive"...
DEBUG: Adding queue "psdrive"...
DEBUG: Adding queue "refresh"...
DEBUG: Adding queue "watch"...
DEBUG: Adding queue "config"...
DEBUG: Adding queue "netquery2"...
DEBUG: Adding queue "netquery3"...
ERROR: Could not initialize Capture server : The specified module could not be found
INFO : PlanetPress Messenger has started

Top
#57670 - 09/09/20 02:33 PM Re: PlanetPress Design Messenger will not start [Re: dweg]
Jean-Cédric Offline
OL Expert

Registered: 10/03/16
Posts: 651
Loc: Québec, Canada
At this point, may I suggest you open a technical support ticket through our website.
A technician will remote in and help you figure out the issue.
_________________________
♪♫♪♫
99 frigging bugs in my code
99 frigging bugs
Take one down
Code around
127 frigging bugs in my code
♪♫♪♫

Top
#57671 - 09/09/20 02:37 PM Re: PlanetPress Design Messenger will not start [Re: dweg]
dweg Offline
OL Expert

Registered: 11/05/08
Posts: 162
Loc: Denver
I would love to Jean but our manager did not renew our OL care support. Would there be a fee for that?

Top
#57672 - 09/09/20 03:34 PM Re: PlanetPress Design Messenger will not start [Re: dweg]
Jean-Cédric Offline
OL Expert

Registered: 10/03/16
Posts: 651
Loc: Québec, Canada
Unfortunately, a valid OL Care is needed. It is a not a one time fee per support request.

I think this is your manager's decision.
_________________________
♪♫♪♫
99 frigging bugs in my code
99 frigging bugs
Take one down
Code around
127 frigging bugs in my code
♪♫♪♫

Top