Topic Options
#57911 - 03/07/21 06:01 PM Message Window Not Showing Document Being Updated
Bryce Offline
OL Guru

Registered: 04/28/10
Posts: 105
Loc: MN
I am not getting any message that clearly tells me that a specific document is being updated. My only clue is when I see the save icon becomes available to click on.

How do I get that message to reappear when sending the current document to the production workflow? I am on Windows 10.

The first message that appears is when I start the debug process.

Thank you.

Top
#57912 - 03/08/21 09:21 AM Re: Message Window Not Showing Document Being Updated [Re: Bryce]
cosimo Offline
OL Expert

Registered: 10/31/01
Posts: 1286
Loc: montreal
Hello,
Are you talking about when you do a SendTo workflow from Designer and when you return to Workflow, you do not see the message if the document being updated?
You can try to do a reset of the preferences. Close the workflow, press the CTRL key and click on the Workflow icon to open and keep the CTRL key pressed until it opens.
Then try to resend again.

Thanks

Top
#57919 - 03/09/21 08:58 PM Re: Message Window Not Showing Document Being Updated [Re: Bryce]
Bryce Offline
OL Guru

Registered: 04/28/10
Posts: 105
Loc: MN
Yes, that is correct. Tried the suggestion a couple of times and no message indicating the workflow document is being updated. The only indication is when the "Save Configuration" button becomes selectable.

If I cannot get it back, I can live with the save button to know it has been updated.

Regards,

Top