Hello,

Please change your regional settings to English(United States) in Windows.