I just talked to a Xerox tech and he showed me how to connect properly.

The first was to change my printing technology to optimized postscript in the preferences.

The next was to change my printer to the 7000 (which I did before).

And then in the print dialog box, make sure all the options at the bottom were unchecked. The one that was checked (custom cache size) was causing the problem.

As I type this, the printer is printing what I could not before.

YAY!!!

Thank you for reply regardless.

michael