Cathy,

Perhaps the default encoding settings for your style in Design are set to Default in stead of i.e. Microsoft Windows Codepage 1252(Latin 1).

You can find this setting in PP Design, in your document structure at the "Styles" sub.
Doubleclick the style used en check the settings for "Encoding".

It should work fine, only subscript of superscript for the Registered sign isn't available in the fonts in PlanetPress.

Greetings,

Coen Harbers
ICT-manager
E-script Europe B.V.