Hi Bob,

There are two ways to fix this issue.

You can either pad your data so it has a total number of records that is divisible by 4.

You can also go into the Repetition options and on the bottom where it says Duplex mode - Try to change it to Flip on Long Edge.

Let us know if that fixes the issue for you.

Regards,

Marc