I have a workflow that's been running for a couple of years without issue, however recently I've been receiving the message below:

W3233 : Error: Socket Error # 10053
Software caused connection abort.

W3231 : SMTP Email output failed

Send Email: W1603 : Plugin failed - 10:49:49 (elapsed time: 00:00:00:027)

-The data input file is a csv
-It's split by an emulated data splitter
-Processed via a digital action, using a PP design template, 'Use digital as new stream' all settings are standard other than a PDF open password, that's set to a field in the underlying csv file.

If I send the file to a folder it works, If I try to email the file, I get the above message. An email is sent, but the attachment is stripped.

Steps taken to remedy.

Tried re-uploading the design template - didn't work
Tried sending the attachment via outlook (e.g. sent the pp output to a folder then opened outlook and attached the file) - works

I've created a dummy workflow for test purposes and tried the following:

Emailing using Create PDF - works
Emailing using digital action - works
Emailing using digital action with static password (Not from data file, just typed into the digital action password field) - works
Emailing Using digital action using dynamic password from datafile - fails.

I am sending via smtp, we have an IIS smtp server that sends directly to our exchange server. My infrastructure team have disabled all firewalls and antivirus temporarilly to eliminate them. The only thing the mail mail logs yeild are that PP is trying to send the attachment as an 'octet stream'. when sending via outlook the atachmnet type is 'Application /ms'

PP production version

If anyone is able to point me in the right direction i'd be most grateful