Have you look at the comments inside the function? Sometimes it will tell you that another function/library is mandatory.