Hi Andy,

Here is a list of the prerequisites components installed during the PlanetPress Suite 7.6.2 setup. Please note that some of the prerequisites versions may vary depending on the user's x64/x86 environment:

-Windows Installer 3.0
-Windows Installer 3.1
-Microsoft Visual C++ 2008 x86 MFC SP1 Security Updates
-Microsoft XML Parser 4.0 Service Pack 2
-Microsoft XML Parser 6.0 x86
-Microsoft XML Parser 6.0 x64
-Microsoft .NET Framework 3.5 Service Pack 1
-Microsoft .NET Framework 2.0 x86
-Microsoft .NET Framework 2.0 x64
-Java SE Runtime Environment 7 Update 51
-Microsoft Database Engine 2010 SP2

Hope this helps,
J-F